Beta Olive Charging Dock work-around #2 (non-soldering method)

Follow

Comments

134 comments

  • Rolland Rice

    To anybody having the "unresponsive" Olive, won't respond to button pushing. Place your Olive back into the cradle. When the light pulses a couple of times, remove the Olive. It will respond.

    Putting it into the cradle resets the Olive.

    Pay close attention in reading the "Charging and Bluetooth Issues" article list at the top of this page. Once I read and understood, I found it much easier to understand in what mode the Olive was in. That said, when the Olive get to a low battery charge, it drops the Bluetooth connection, shuts off and won't respond until you place it back in the cradle.

    2
    Comment actions Permalink
  • Rolland Rice

    Well, I'm about to give up in frustration. These units are just to buggy to be able to use. I've spent way too much time this week on getting them running, connecting. I'v gotten maybe 4 total hours of use out of them!

    The latest is that both Olives are now non-communicative. After charging for days, neither will charge or even blink. They're basically rocks right now. This is frustrating. They are not even capable of being Beta-tested.

    What are we going to do??

    0
    Comment actions Permalink
  • Charles Lefebvre

    @Rolland sorry about your issues.

     

    I only have one Olive for this Beta (2 Olives for delivery later). I have been able to use the Olive everyday for a couple of charges for the last 3 days. Latest use, 4 hours of run time finished about 30 mins ago, back on charger now. A few minutes before Olive stopped working, I had looked at the current status with 15% and 36 mins to go.

     

     

    0
    Comment actions Permalink
  • Carol Townsend

    After letting it charge for more than 4 hours, my Olive only showed a 4% charge. It worked for about a minute and a half.

    0
    Comment actions Permalink
  • Daniel

    @ Rolland Rice - "Well, I'm about to give up in frustration. These units are just to buggy to be able to use."

    I agree.  I have several bluetooth devices and they just work with the iPhone.  They have no issue connecting.  The Olives are seriously flawed regarding their connectivity.

    "What are we going to do??"

    The answer is what is Olive Union going to do?  There are so many complaints and issues that it would be helpful to receive an update on how these issues will be resolved and when.

    0
    Comment actions Permalink
  • Ken Cheng

    When a device is so buggy as to be impossible to test, I would just set it aside until a software/firmware update was issued. I know there was an Olive app update today on my iPhone.

    0
    Comment actions Permalink
  • Daniel

    @Ken Cheng - or wait till the device is replaced.  New docks would be a good start.

    1
    Comment actions Permalink
  • Charles Lefebvre

    Is everybody on the same version of the Olive App?

    I got version 1.1.7 US

    0
    Comment actions Permalink
  • Pierre Andre Labeau

    Now that I have tried my Olive a few times, here are my observations

    First, the most charge I could get is 3h41

    Second, the button works only to turn the Olive on (on a paired Olive, of course)

    Third, after fiddling with the equalizer, I succeeded in eliminating most of the static, only a small crackling remains in the background 

    Fourth, despite moving at a very slow pace and don’t practice any sports anymore, the Olive falls easily. I believe that a bigger rubber adapter (the thing that goes in the ear)would solve the problem or one of those foam kits (that can be found on Amazon)

    Fifth, if the Olive should look like a piece of jewelry, a high gloss finish would be nicer than this one

    ... and yes, it would be nice if the audiometry was imported so we can fine tune it to eliminate the static for the volume chosen...

    There... now, it’s your turn...

    P.S.: about the Fourth point, it would really annoy me to have to buy such a foam kit...

    0
    Comment actions Permalink
  • George Sjoberg

    In the US. Using an iPhone. App is 1.1.7
    Has anyone heard from Olive support recently?

    0
    Comment actions Permalink
  • Waterman Aw

    @George Sjoberg: RE Customer Support

    Two days ago I posted a request directly to customer support asking for an update on the missing eartips issue. I have heard nothing other than a week old auto-response. I'm assuming they have been overwhelmed with problems...

    0
    Comment actions Permalink
  • Charles Lefebvre

    @Waterman Curious, Was is your request number?

    My request # were 1181, 2385, 2389 and as 1.5 days ago, the agent they stood around #5000.

    0
    Comment actions Permalink
  • Waterman Aw

    Olive Use Today, 10/21/2017

    I had the Olive in the charger overnight and got it out this afternoon. It had stopped flashing by that time, of course, but when I unplugged the charger from the power source it started flashing again - not for just a few seconds, but for several minutes(?) Previously it had taken several attempts to connect the Olive to the app, but this time it connected on the first try... progress! The home screen showed about a 92% charge. I tried adjusting the audio input and that worked too... I thought, maybe things are coming together! The Olive worked well for nearly two hours, if you ignore the fact that I had to be extremely careful not to let it fall out of my ear (WE NEED GOOD EARTIPS ASAP!!!). At about the two hour mark battery life showed about 50%, as expected (Must refresh screen to get updates on the home page), but then things started to go wrong. While trying to fine tune the audio imputs, the app froze up, but seemed to function after rebooting the phone. I was unsuccessful at reconnecting the Olive after several tries. I checked to be sure that it was still on, then I realized that the button would not light at all. Battery was  apparently dead. So, did the Olive only recieve half of a charge in spite of the reading, or is something else going on?? FYI: My phone is a Samsung Galaxy S4.

    1
    Comment actions Permalink
  • Charles Lefebvre

    @Waterman

    Did you put in the charger to reset it?
    It should blink a few times and your good to go.

    0
    Comment actions Permalink
  • Waterman Aw

    @Charles Lefebvre

    Thanks - I had forgotten that part. I went back to the tutorial, followed the directions to the letter, and after 4 or 5 tries, was successful. I've gotta say, this is starting to seem like a rather complicated device to deal with out in the world. Maybe it will get easier once all the bugs are worked out and we have all of the pieces, but I'm feeling doubtful at this point.

    1
    Comment actions Permalink
  • Charles Lefebvre

    I think, it can. The status of the Olive has to be managed better.

    0
    Comment actions Permalink
  • Joseph C. Havel Jr.

    I used scissor type fingernail clippers to cut resistor and now charging Olive. YEAH!

    0
    Comment actions Permalink
  • Filipa Calado

    Rjclausen I used the tinniest glasses frames screwdriver I have to remove de two silver bumps I also was not sure if to remove or cut something between it but the two bumps came off and yes it is charging...a little bit of damage on the cradle's cover corners but nothing much.

     

     

    0
    Comment actions Permalink
  • Filipa Calado

    Hi there! to each and all of you here, I faced all of your little problems and difficulties with work around 2, pairing, charging, olive connectiing, turning on and off, I still have some.

    - I did the work around with a magnifying len, used the tinniest screwdriver used to screw glasses frames it fitted perfectly due to the small size, yes the two silver baumps came off, it was a try because I didn't know if they should come out or to cut some invisible to the eye wire between it,it came out so good it worked.

    - I could finnaly charge the olive in the cradle. Have many difficulties to turn it on the led but managed to do so but never know if when I want to turn it off it really is turned off, after the light flashes once, just once I heard the voice saying it was off but since the battery run empty I really don't know...

    - App is updated, I did the last update on apple store 4 or 5 days ago, I use an Iphone 6, tried also with the SE model but it was more difficult... App is nice and easy but sometimes is like blocked like always saying 100% bat or not  being able to move the volume. Sometimes the Olive as sounds even before connecting just by turning Bluetooth only.

    - I received the small bag with 3 pairs of tips foam, but yes with the small ones Olive tends to fall from ear. Olive is a little too big for everyday life and man don't like to wear jewels...

    - After  trying all and following tutorials, I could managed  to charge, pair but never heard the voice saying pairing..., connect, input audiometry, demo test........I never listened  better or more because of having 1 Olive (got/backed just one to beta test)...I listen better my own voice, some noises like maybe earings or bracelets I was wearing but never, never got a improved sound from tv, radio, people talking or dog barking. I hear myself louder, with a very little delay like an echo. That is all I can get from Olive.... Can any of you tell  about your impressions of this little BIG problem? after all this is supposed to be the hearing aid people wish for... have you been able to exceed all the other issues and got to the point of really testing if you are getting a better hearing ? I'm not deaf but I tried it on me and I tried it with someone with only a 30/40% of audition and it did not work .

    I so much want that Olive Union succeeds with this great project to be sold all around the world and help so many people who can't afford to pay for the expensive ones.

    0
    Comment actions Permalink
  • Charles Lefebvre

    @Filipa

    I only receive one tip for the Olive, probably the larger one. The Olive amplify's very well for me.

    The comfort in the ear is probably the bigger issue, and keeping in the ear safely. The weird use of the button. Since I usually wear the Olive until it runs out, then from the charger into the ear. If I remove before the charge runs out, then I will turn it off (press on button blinks twice). 

    I've never heard a voice cue, I wasn't expecting one. Did input information into audiometry page, see the tuning the Olive for more information.

     

    1
    Comment actions Permalink
  • Chris Shaw

    I used the non-solder method using a hook blade usually for a workman (Stanley) knife. It was very simple and the resistor was easy to cut - much easier than I thought. My Olive is now charging and I will let you know if this is successful once I see the glowing LED go out.

     

    1
    Comment actions Permalink
  • Filipa Calado

    @Charles Lefebvre

    Thanks. Sometimes turning off works easily and still in ear I can listen a woman's voice "Power on" and when turning off a "Power off" but other times its tricky to power off cause no two blinks show off nor the voice nor any blink, it stays with no light at all and even disconnected from the app and while the Bluetooth is on I can hear noises coming from Olive. I wasn't expecting a voice too but it's there, the same voice as my wireless earphones from Erato audio and they work 5*****.

    I tried once more and changed again the audiometry input trying one by one at a time while listening, I could improve a bit the amplification, I could listen much better the tic toc of my shoes walking around the house and all the sounds in me but again the tv at a distance of 2 or 3 meters wasn't improved neither any other sounds around. I can only find a real difference if the sounds are in me ( clothes, jewelery, my voice , walking sounds ...)not the other sounds far from my body. If I were deaf and wanted to use Olive to go to a party, or meeting, a walk by to nature's sounds and birds, no, like it is now I couldn't listen to it.  Maybe its all about tunning but so far I couldn't find what I'm not doing well enough.

     

    0
    Comment actions Permalink
  • Filipa Calado

    @Waterman Aw

     

    Sometimes I face the same problems as you describe above on the second part of your comment. And sometimes even being the Olive full charged and bluetooth is on I receive message of error and unable to connect from Olive app, then...it connects again...I think Olive needs a really full work around from technicians before it goes on sale in December...? too soon...

    0
    Comment actions Permalink
  • Ihor Pona

    I place the hearing aid as described, with the button forward. If it is placed incorrectly, the feedback is painful. Instructions say once placed in ear you can turn it around for a more comfortable fit. Cannot do this consistently as painful feedback happens but not all the time. Hope this helps in improving your product.

     

    0
    Comment actions Permalink
  • Rolland Rice

    Ihor.pona

    i had two Olives. Because all Olives have their two microphones in exactly the same place, I found that the Olive in my right ear was very sensitive to position. If I inserted it "normally" it would scream. All I had to do was to rotate it a couple of degrees counter clockwise and the screaming stopped. I think there should be "right" and " left" Olives with their microphones in mirror image position.

    0
    Comment actions Permalink
  • jtd

    Hard for me to imagine that you can ship a product like this. Even though I want to try to use it, I cannot get the fix to work and skeptical of destroying the 2nd one if I start on that. Also, without any use, the 2nd charger holder portion now is extremely loose indicating that the tolerance between the 2 that I receive are quite wide.

    This coupled with the fact that not all parts were received, marginal packaging and that they simply do not work as indicated, beta or not, is extremely disappointing. Even from the original pictures, they are 50% larger and not sure they would fit in an elephant's ear let alone mine comfortably.

    Not even sure what to do now. I appreciate your efforts but releasing more in beta than you can support and furnish a corrected replacement is larceny. With this few of responses from users, I would venture to say there are many feeling the same as I am. 

    What is your timeline on replacements? Are you committed to doing that to people that cannot get "your fix" to work? I had asked this in a private message but you did not answer. I don't mind waiting but no answer indicates that you are just ignoring the real issues.

    Please respond.      

    1
    Comment actions Permalink
  • Paul Soupiset

    Latecomer to the “snip-to-fix” club. Both Olives are charging (good news). I’m reading all of the subsequent problems, however, in the meanwhile, and I’m a little overwhelmed. I’ll report back once charged. #hopeful

    0
    Comment actions Permalink
  • Waterman Aw

    Hello all,

    Reading the comments here, I'm beginning to feel lucky that I got my Olive to work properly after executing "the fix". Now if I only had PROPER EARTIPS I could use the thing while going about my daily activities! I'm posting this here in the hope that the eartip issue will get more attention. I've been waiting 10 days for an answer to a help desk request regarding ear tips! I could have bought my own, but I shouldn't have to.... Once OU realized that they didn't supply eartips to everyone, the tips should have been purchased and shipped out within a few days. This is a generic item, is it not - not some custom high-tech specialty part! If it's going to be on us to supply our own eartips, please say so...SAY SOMETHING!!!

    1
    Comment actions Permalink
  • George Sjoberg

    The only reply I ever got (12 days ago) from support regarding my beta report included this about earbuds:
    ... cost issue. We are barely making ends meet. So it was not financially viable to send out additional ear tips....

    It’s a bit concerning that their finances would not let them send more than one earbud! They can’t be a high cost item!

    1
    Comment actions Permalink
  • Paul Soupiset

    Both R and L = charged. R seems to be working! Left is physically working (feeding back at top volume), but zero Bluetooth connectivity. To make sure I understand: each Olive is a separate Bluetooth connection, yes? (Sorry if covered above; too many to read). If one won’t sync, I suppose I need one unit replaced by Olive U.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk